• 2 months, 3 weeks ago

    Anna

    Anna Posted an update in General Chat 2 months, 3 weeks ago

    Hello, I’d like to ask for a little help. I’ve installed the new daz to try the new dforce, but I can’t make the simulation and make the clothes more realistics.

    This message appears: ” Could not find a OpenCl device.”

    I know my graphics cards drivers are ok, but I think is missing the OpenGL and I couldn’t find a compatible version to my Geforce 9800GT to download and install. I spent all afternoon and hlaf of evening make searches.

    Anyone can help me?

    Thanks a lot in advance. 🙂

    • Blazer 2 months, 3 weeks ago

      there was an upgrade to nvidia drivers (well mine anyways) a couple of weeks ago. Have you upgraded your drivers?

      • Anna 2 months, 3 weeks ago

        I had the same idea of you. It was the first thing I checked again them and they are upgraded. They need be upgraded because the game I always play with my husband. 😉

    • moi 2 months, 3 weeks ago

      Make sure you you set in Simmultion pane Select advanced tab and there you need to select your GPU

      • Anna 2 months, 3 weeks ago

        Thanks, moi. I checked and my GPU didn’t appear there.

    • k2osiris 2 months, 3 weeks ago

      Look this: https://www.daz3d.com/forums/discussion/203081/dforce-start-here#latest
      Come down at this title “Are there any dependencies that I need to be aware of?”
      This says: “In the case of older cards (e.g., GTS 250), the NVIDIA drivers do not support OpenCL 1.2 and so the driver for the CPU must be installed:”

      Install this dependencies “Intel CPU-only Runtime Packages” to fix the problem:
      https://software.intel.com/en-us/articles/opencl-drivers#latest_CPU_runtime

    • k2osiris 2 months, 3 weeks ago

      Also, you must do, what Moi has told you. “select your default GPU in dforce settings.

    • k2osiris 2 months, 3 weeks ago

      Your graphic card, supports until openGL 2.1. You should not have problems making it work, install this runtime ant try again. Restart your system before.

      • Anna 2 months, 3 weeks ago

        I know my graphic cars supports opneGl 2.1, I went to site of nvidia to confirm, because I couldn’t understand why it was happening. And after spent all yesterday make searches, tries, I found the DAZ forum discussion and saw NVIDIA drivers of my graphic card doesn’t have the OpenGL in its pack. 🙁
        So I found the link you sent me at forum, @k2osiris and installed this:
        “OpenCL™ Runtime 16.1.1 for Intel® Core™ and Intel® Xeon® Processors for Windows* (64-bit & 32-bit)”.
        When I tried make again the simulation, Daz give a message and identify the kernel. And finally worked. 😀

    • Anna 2 months, 3 weeks ago

      I’d like to say thank you so much for all support, if I didn’t discover it by myself, surely with your help I could fix the error I was having here.

      So thank you so much @blazer07070, @3duser0 and @k2osiris. All of you are my heroes. 😉

      • moi 2 months, 3 weeks ago

        Thanks, glad it works properly now.😊

      • k2osiris 2 months, 3 weeks ago

        You are welcome. I´am glad to help you.

Leaderboard

  1. 1. Kat 1962832 pts
  2. 2. Blazer 1769661 pts
  3. 3. Dmitry 705315 pts
  4. 4. Jenna 559651 pts
  5. 5. myducky666 483861 pts
  6. 6. Norvil 438536 pts
  7. 7. martian 378833 pts
  8. 8. G8M_Belmundo 257665 pts
  9. 9. moi 192899 pts
  10. 10. Anna 192142 pts

Add points

Transfer Points

Anna’s Friends

  • Profile picture of Skindipper
    active 12 minutes ago
  • Profile picture of Mariella
    active 1 hour, 1 minute ago
  • Profile picture of moi
    active 1 hour, 14 minutes ago
  • Profile picture of pregiato
    active 3 hours, 5 minutes ago
  • Profile picture of myducky666
    active 3 hours, 11 minutes ago
  • Profile picture of agata
    active 4 hours, 36 minutes ago
  • Profile picture of Kat
    active 6 hours, 12 minutes ago
  • Profile picture of wideload
    active 7 hours, 29 minutes ago
  • Profile picture of G8M_Belmundo
    active 10 hours, 42 minutes ago
  • Profile picture of Blazer
    active 13 hours, 16 minutes ago