LE-Fanny

Posted by
|
Posted in Character, DAZ | Poser | Carrara
Tagged

In order for the morph injections in this package to work on V4.2 you will have to own V4.2 morphs++, otherwise at least V4 and morphs.
You have not to inject the Morphs++ before you use the pack, just click by use of V4.2 the button “Apply before using V4.2” and then like normal the INJ you want to use. On all other versions of V4 will work without clicking this button, but the face and body can have a very slight difference look.

dl-qf181

Movie Maker Director Bundle
LM ARIOK for M4





Copyright © 2010-2016 3d-stuff.ru All rights reserved.